forums.silverfrost.com Forum Index forums.silverfrost.com
Welcome to the Silverfrost forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

COMMAND_LINE bug ?

 
Post new topic   Reply to topic    forums.silverfrost.com Forum Index -> 64-bit
View previous topic :: View next topic  
Author Message
EKruck



Joined: 09 Jan 2010
Posts: 185
Location: Aalen, Germany

PostPosted: Sun Mar 03, 2019 4:54 pm    Post subject: COMMAND_LINE bug ? Reply with quote

In case of no runstring parameters COMMAND_LINE provides an unexpected " instead of a blank string.
GET_COMMAND is not a real alternative, because it provides the complete string.
Back to top
View user's profile Send private message Visit poster's website
PaulLaidler
Site Admin


Joined: 21 Feb 2005
Posts: 6003
Location: Salford, UK

PostPosted: Sun Mar 03, 2019 8:16 pm    Post subject: Reply with quote

This fault has already been fixed and I will make a new set of DLLs available soon.
Back to top
View user's profile Send private message
PaulLaidler
Site Admin


Joined: 21 Feb 2005
Posts: 6003
Location: Salford, UK

PostPosted: Mon Mar 18, 2019 8:15 am    Post subject: Reply with quote

A new set of DLLs can be downloaded from here...

https://www.dropbox.com/s/eg8a7k9j4x9ysbt/newDLLs32.zip?dl=0
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    forums.silverfrost.com Forum Index -> 64-bit All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group