forums.silverfrost.com Forum Index forums.silverfrost.com
Welcome to the Silverfrost forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

64-bit
Moderators: None

Users browsing this forum: None
Goto page 1, 2  Next
Post new topic
 Topics   Replies   Author   Views   Last Post 
No new posts Incorrect Warning Messages 133
13 EKruck 1274 Thu Mar 23, 2017 12:10 pm
PaulLaidler View latest post
No new posts Bug with /UNDEF and global variables via COMMON in a DLL...
11 StamK 258 Thu Mar 23, 2017 11:02 am
StamK View latest post
No new posts Inconsistency readfa@
0 DietmarSiepmann 48 Wed Mar 22, 2017 5:13 pm
DietmarSiepmann View latest post
No new posts Stack: I'm back!
9 DanRRight 277 Mon Mar 20, 2017 11:58 am
DanRRight View latest post
No new posts How to link code compiled by FTN95-64 with third-party DLLs
4 mecej4 197 Mon Mar 20, 2017 3:26 am
mecej4 View latest post
No new posts SCC compilation bug with multi-dimensional arrays
6 Ryan 236 Sat Mar 18, 2017 10:56 pm
Ryan View latest post
No new posts Finding routines with SDBG64
2 dpannhorst 171 Fri Mar 17, 2017 9:15 am
dpannhorst View latest post
No new posts Problem with SDBG64
[ Goto pageGoto page: 1, 2 ]
16 dpannhorst 563 Fri Mar 17, 2017 12:38 am
Robert View latest post
No new posts Porting from 32 bit to 64 bit FTN95
0 PaulLaidler 84 Thu Mar 16, 2017 5:46 pm
PaulLaidler View latest post
No new posts further problems with FTN 8.10
1 Chemie 89 Thu Mar 16, 2017 2:53 pm
PaulLaidler View latest post
No new posts Win32* ins files in 64bit
1 StamK 62 Thu Mar 16, 2017 1:48 pm
PaulLaidler View latest post
No new posts Common block problem
5 DietmarSiepmann 131 Wed Mar 15, 2017 7:16 pm
mecej4 View latest post
No new posts inconsistent kind?
2 simon 151 Wed Mar 15, 2017 2:18 pm
PaulLaidler View latest post
No new posts Problem with 64-bit FTN95 version 8.10
9 wfgybgl 377 Wed Mar 15, 2017 12:26 pm
PaulLaidler View latest post
No new posts Bug in dot_product when compiled with /64
3 Ralf 134 Mon Mar 13, 2017 12:44 pm
PaulLaidler View latest post
No new posts Thanks for the Memory(s)
6 John-Silver 180 Mon Mar 13, 2017 10:58 am
LitusSaxonicum View latest post
No new posts Optimization option
0 DanRRight 76 Sat Mar 11, 2017 10:32 pm
DanRRight View latest post
No new posts REAL*10
4 DanRRight 132 Sat Mar 11, 2017 4:28 pm
mecej4 View latest post
No new posts Some issues with roundoff and a whole lot else.
6 LitusSaxonicum 224 Thu Mar 09, 2017 1:34 pm
mecej4 View latest post
No new posts Unknown subroutines
[ Goto pageGoto page: 1, 2, 3 ]
36 dpannhorst 1013 Tue Mar 07, 2017 5:19 pm
dpannhorst View latest post
No new posts SDBG64 cannot find any routines
7 StamK 272 Tue Mar 07, 2017 4:58 pm
DietmarSiepmann View latest post
No new posts Does this code work under debugger and without ?
[ Goto pageGoto page: 1, 2 ]
23 DanRRight 630 Sun Mar 05, 2017 4:08 am
DanRRight View latest post
No new posts Missing routine - get_time
4 DietmarSiepmann 202 Fri Mar 03, 2017 3:03 pm
LitusSaxonicum View latest post
No new posts GET_STORAGE@ in 64bit
3 StamK 160 Fri Mar 03, 2017 1:30 pm
PaulLaidler View latest post
No new posts Converting "include" to "use"
[ Goto pageGoto page: 1, 2 ]
17 EKruck 524 Fri Mar 03, 2017 1:08 am
JohnCampbell View latest post
No new posts Difference Between INCLUDE and USE
2 EKruck 141 Tue Feb 28, 2017 11:05 am
EKruck View latest post
No new posts Error in download link of 8.10
1 DanRRight 152 Mon Feb 20, 2017 1:05 am
silverfrost View latest post
No new posts Dos box opening
3 dpannhorst 356 Tue Jan 31, 2017 11:29 am
PaulLaidler View latest post
No new posts Incorrect Warning
4 EKruck 831 Mon Jan 30, 2017 12:20 pm
PaulLaidler View latest post
No new posts Static archives
2 dpannhorst 140 Thu Jan 26, 2017 3:32 pm
dpannhorst View latest post
No new posts Severe Bug with EQUIVALENCE
14 EKruck 951 Thu Jan 26, 2017 12:52 pm
PaulLaidler View latest post
No new posts %mi and name of icon file in resource script
6 dpannhorst 213 Thu Jan 26, 2017 9:39 am
PaulLaidler View latest post
No new posts Next Release
3 EKruck 286 Thu Jan 26, 2017 8:29 am
PaulLaidler View latest post
No new posts compiler and linker warnings
2 Ralf 354 Sat Jan 21, 2017 3:11 pm
PaulLaidler View latest post
No new posts Linking failing with large obj files
4 StamK 411 Fri Jan 20, 2017 11:08 am
PaulLaidler View latest post
No new posts Problem to link 64-bit DLLs
4 EKruck 236 Wed Jan 18, 2017 10:34 am
EKruck View latest post
No new posts Directory Mix
3 EKruck 252 Fri Jan 13, 2017 10:20 am
PaulLaidler View latest post
No new posts insert command for SLINK64
11 StamK 712 Sun Jan 08, 2017 8:29 am
PaulLaidler View latest post
No new posts Few bugs and suggestions
[ Goto pageGoto page: 1, 2 ]
15 DanRRight 953 Fri Jan 06, 2017 7:28 am
DanRRight View latest post
No new posts %ss and browse_for_folder@ under 64bit
[ Goto pageGoto page: 1 ... 3, 4, 5 ]
69 Chemie 6326 Mon Jan 02, 2017 5:50 pm
PaulLaidler View latest post
No new posts 64 bit memory allocation/access routines?
7 KennyT 882 Sat Nov 26, 2016 9:39 am
KennyT View latest post
No new posts Casting of an integer as real
2 StamK 368 Sat Nov 26, 2016 3:39 am
JohnCampbell View latest post
No new posts Compiler bug with /64 and /defint_kind 4
1 wfgybgl 340 Mon Nov 14, 2016 5:12 pm
PaulLaidler View latest post
No new posts problem linking a simple program!
[ Goto pageGoto page: 1, 2 ]
16 KennyT 1025 Fri Nov 11, 2016 5:20 pm
PaulLaidler View latest post
No new posts Using third party 32bit libraries with 64bit FTN95
7 DanRRight 606 Mon Oct 24, 2016 9:05 pm
LitusSaxonicum View latest post
No new posts Accessing 64bit FTN95 DLL from C++
0 StamK 327 Tue Oct 18, 2016 5:49 pm
StamK View latest post
No new posts nullify vs pointer=> null()
2 KennyT 365 Sun Oct 16, 2016 10:12 am
KennyT View latest post
No new posts SetWindowPos (win32api.ins) error
1 StamK 269 Thu Oct 13, 2016 3:53 pm
PaulLaidler View latest post
No new posts AMD backend failure:Can't complete RBP relative address
12 JohnMansell 1763 Tue Sep 27, 2016 10:02 am
PaulLaidler View latest post
No new posts Problem with %cc + %ew
6 EKruck 652 Mon Sep 26, 2016 11:49 am
LitusSaxonicum View latest post
Display topics from previous:  
Post new topic    forums.silverfrost.com Forum Index -> 64-bit All times are GMT + 1 Hour
Goto page 1, 2  Next
Page 1 of 2
Jump to:  
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group