forums.silverfrost.com Forum Index forums.silverfrost.com
Welcome to the Silverfrost forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Running the Fortran Ide

 
Post new topic   Reply to topic    forums.silverfrost.com Forum Index -> Support
View previous topic :: View next topic  
Author Message
Zach



Joined: 13 Mar 2023
Posts: 85
Location: Groningen, Netherlands

PostPosted: Tue Mar 14, 2023 9:16 pm    Post subject: Running the Fortran Ide Reply with quote

I enter code
I compile and run that code
The code executes ok

I make changes to that code
Atempt to compile and run
Get the message: the last build process is still running

What am I doing wrong?
What should I do?
Back to top
View user's profile Send private message Send e-mail
Kenneth_Smith



Joined: 18 May 2012
Posts: 696
Location: Hamilton, Lanarkshire, Scotland.

PostPosted: Tue Mar 14, 2023 11:02 pm    Post subject: Reply with quote

This may help.
https://www.youtube.com/watch?v=7P8vPlCPxuk
Back to top
View user's profile Send private message Visit poster's website
PaulLaidler
Site Admin


Joined: 21 Feb 2005
Posts: 7884
Location: Salford, UK

PostPosted: Wed Mar 15, 2023 8:13 am    Post subject: Reply with quote

When the program runs, it appears in a Command Prompt window.

When it has finnished running, make sure that you close this window before doing anything else.
Back to top
View user's profile Send private message AIM Address
Display posts from previous:   
Post new topic   Reply to topic    forums.silverfrost.com Forum Index -> Support All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group