forums.silverfrost.com Forum Index forums.silverfrost.com
Welcome to the Silverfrost forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Error in compiling SWAT source code files

 
Post new topic   Reply to topic    forums.silverfrost.com Forum Index -> General
View previous topic :: View next topic  
Author Message
silpasenanplna@gmail.com



Joined: 10 Jun 2019
Posts: 1

PostPosted: Wed Jun 12, 2019 1:20 pm    Post subject: Error in compiling SWAT source code files Reply with quote

I am trying to modify the routing modules in SWAT as part of my M.Tech thesis. While I compiling all the source code files of SWAT 2012, compilation compiled with no errors. But when I trying to run the programme, an error like "Error: Unable to create process(#206)" occured. Can anyone help me to resolve this error?

Thanks in advance.
Back to top
View user's profile Send private message
PaulLaidler
Site Admin


Joined: 21 Feb 2005
Posts: 5837
Location: Salford, UK

PostPosted: Wed Jun 12, 2019 1:47 pm    Post subject: Reply with quote

You will need to look at the code and find out which process it is trying to create. Maybe it depends on external software that is not present.

Compile the code using /DEBUG and step into the code at runtime in order to find the point in the code where the failure occurs. Then work out what external process it is trying to launch.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    forums.silverfrost.com Forum Index -> General All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group