forums.silverfrost.com Forum Index forums.silverfrost.com
Welcome to the Silverfrost forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Inconsistency at drawing part 1

 
Post new topic   Reply to topic    forums.silverfrost.com Forum Index -> ClearWin+
View previous topic :: View next topic  
Author Message
FK_GER



Joined: 26 Oct 2017
Posts: 32
Location: University of Kassel,Germany

PostPosted: Mon Mar 25, 2019 5:39 pm    Post subject: Inconsistency at drawing part 1 Reply with quote



Please have a look on the two pictures, especially on the x-scale.
Both are done with the same settings:

upper picture:
Code:
      CALL winop@("%pl[x_min=0.,x_max=5.]")
      CALL winop@("%pl[dx=0.5,dy=0.1]")

lower picture:
Code:
      CALL winop@("%pl[x_min=0.,x_max=3.0]")
      CALL winop@("%pl[dx=0.5,dy=0.1]")

Why the upper x-scale has a 0.45-step and not a 0.5-step ???
Back to top
View user's profile Send private message
PaulLaidler
Site Admin


Joined: 21 Feb 2005
Posts: 5723
Location: Salford, UK

PostPosted: Mon Mar 25, 2019 6:58 pm    Post subject: Reply with quote

I agree that does not look right. Is it possible to send me the code and the data?

I am assuming that you are using w recent version of ClearWin+.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    forums.silverfrost.com Forum Index -> ClearWin+ All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group