forums.silverfrost.com Forum Index forums.silverfrost.com
Welcome to the Silverfrost forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Execution2
Goto page Previous  1, 2, 3  Next
 
Post new topic   Reply to topic    forums.silverfrost.com Forum Index -> Plato
View previous topic :: View next topic  
Author Message
PaulLaidler
Site Admin


Joined: 21 Feb 2005
Posts: 4816
Location: Salford, UK

PostPosted: Fri Apr 18, 2014 7:31 am    Post subject: Reply with quote

I am still waiting to receive your source files.
Back to top
View user's profile Send private message
stfark1



Joined: 02 Sep 2008
Posts: 86

PostPosted: Fri Apr 18, 2014 4:41 pm    Post subject: execution Reply with quote

Paul: I did not know that you were waiting for source files, will send them in your email, Sid Kraft
Back to top
View user's profile Send private message
stfark1



Joined: 02 Sep 2008
Posts: 86

PostPosted: Mon Apr 21, 2014 4:51 pm    Post subject: Execution2 Reply with quote

Hi Paul Laidler: Sid Kraft here, I tried to send you the listings for my program where I am having interrupt problems, in fact I sent you the complete FTN95 project file. However, as I mentioned before, the email will not go through, I get a delay message from the hotmail, Microsoft site that says not to re-send, has been delayed. A while later, I get a message again from the Microsoft site that says email was not completed, invalid address. I am at a loss on what to do. Please advise. I have tried this before, in the past, and does not work. Either I have the wrong email address or there is another problem, possibly related to sending the email to you at an overseas location.
Back to top
View user's profile Send private message
stfark1



Joined: 02 Sep 2008
Posts: 86

PostPosted: Wed Apr 23, 2014 5:21 pm    Post subject: Execution2 Reply with quote

Hi Paul: Got your message about your email address, tried to send my project file again, got a message from hotmail that the email has been delayed, this also happened two times in past and then got message that did not go through. I will try to send via gmail but do not know if that will work either. The only other alternative is to "dump" the information to a DVD or CD and mail to you but would need the mail to address, can you provide? Sid Kraft
Back to top
View user's profile Send private message
stfark1



Joined: 02 Sep 2008
Posts: 86

PostPosted: Fri May 02, 2014 5:12 pm    Post subject: Execution Reply with quote

Hi Paul Laidler: I mailed my project file to you on a DVD RW, have you received yet? Please let me know. Thanks, Sid Kraft
Back to top
View user's profile Send private message
PaulLaidler
Site Admin


Joined: 21 Feb 2005
Posts: 4816
Location: Salford, UK

PostPosted: Fri May 02, 2014 7:11 pm    Post subject: Reply with quote

Not yet. I will let you know when it arrives.
Back to top
View user's profile Send private message
PaulLaidler
Site Admin


Joined: 21 Feb 2005
Posts: 4816
Location: Salford, UK

PostPosted: Mon May 05, 2014 6:28 am    Post subject: Reply with quote

Sid

Your disc has arrived.
Back to top
View user's profile Send private message
PaulLaidler
Site Admin


Joined: 21 Feb 2005
Posts: 4816
Location: Salford, UK

PostPosted: Mon May 05, 2014 7:54 am    Post subject: Reply with quote

Sid

The project on your disc works perfectly for me.
Back to top
View user's profile Send private message
stfark1



Joined: 02 Sep 2008
Posts: 86

PostPosted: Mon May 05, 2014 3:36 pm    Post subject: Execution Reply with quote

Paul: I am at a total loss, do not know what to do next. The same project that I sent you gets an interrupt when I try to "enter into" and step through the fortran instructions, doesn't even get to "base one", it only happens on Win 7, not on Win 8, any ideas? Sid
Back to top
View user's profile Send private message
PaulLaidler
Site Admin


Joined: 21 Feb 2005
Posts: 4816
Location: Salford, UK

PostPosted: Tue May 06, 2014 7:45 am    Post subject: Reply with quote

Sid

I don't really know what you can do other than to either a) uninstall the whole Silverfrost download and start again or b) abandon doing this work on the machine that is causing problems or c) if you can, get hands-on help from someone locally.
Back to top
View user's profile Send private message
JohnCampbell



Joined: 16 Feb 2006
Posts: 1739
Location: Sydney

PostPosted: Wed May 07, 2014 2:41 am    Post subject: Reply with quote

Paul,

I find that some of the settings retained between runs for both Plato and SDBG that are either stored in .ini files or the registry are being corrupted or invalid. There have been a number of examples where these problems are not reproducable.
The solution may be to provide more validation for the settings that are being recovered.
Often, when a program crashes, I will have SDBG start up and appearing on the Start/Task bar but not visable on the screen. It can be a challenge to override the display settings and make it visable on the screen, especially when I did not expect a program crash and SDBG to start.

I am still frequently getting Plato to change the display with large empty bands of colour on the screen below the menu. Are Sid and I the only ones getting these problems ?

Perhaps if you could implement a screen and settings status dump option, for when the problems occur. We could email this dump for your review.

John
Back to top
View user's profile Send private message
PaulLaidler
Site Admin


Joined: 21 Feb 2005
Posts: 4816
Location: Salford, UK

PostPosted: Wed May 07, 2014 7:03 am    Post subject: Reply with quote

John

As far as I know the problems that you and Sid are experiencing are both isolated and unrelated. Maybe you should simply run SDBG from a command line instead of launching it from Plato.
Back to top
View user's profile Send private message
JohnCampbell



Joined: 16 Feb 2006
Posts: 1739
Location: Sydney

PostPosted: Thu May 08, 2014 2:14 am    Post subject: Reply with quote

Paul,

SDBG appears to be initiated when there is an error in the program although I am Building (using CheckMate Win32) and Starting the program from within Plato.

Does the idea of a screen status dump, to identify the problems we are having, have any support ?

John
Back to top
View user's profile Send private message
PaulLaidler
Site Admin


Joined: 21 Feb 2005
Posts: 4816
Location: Salford, UK

PostPosted: Thu May 08, 2014 7:05 am    Post subject: Reply with quote

I doubt it. It is very usual for us to be able to fix a problem that we cannot reproduce. You can try if you wish. This thread has got so long that I have forgotten what the problem is.
Back to top
View user's profile Send private message
stfark1



Joined: 02 Sep 2008
Posts: 86

PostPosted: Thu May 08, 2014 6:13 pm    Post subject: Execution Reply with quote

Hi Paul: Sid Kraft here, I found out that I am having the interrupt in the library file "kernelbase.dll", a Win 7 system file. I restored my windows system and the corrupted library file has been fixed, the error was caused by the corrupted .dll. Thanks for your support, all is now well.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    forums.silverfrost.com Forum Index -> Plato All times are GMT + 1 Hour
Goto page Previous  1, 2, 3  Next
Page 2 of 3

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group