forums.silverfrost.com Forum Index forums.silverfrost.com
Welcome to the Silverfrost forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Launch arguments

 
Post new topic   Reply to topic    forums.silverfrost.com Forum Index -> Plato
View previous topic :: View next topic  
Author Message
jjgermis



Joined: 21 Jun 2006
Posts: 404
Location: Nürnberg, Germany

PostPosted: Fri Jan 15, 2010 8:38 am    Post subject: Launch arguments Reply with quote

I use the Launch arguments option to specify the calling parameters. However, for some reason this dissapears automatically. I do it in the following way:
1.) Project
2.) Properties
3.) Compiler options
4.) Miscellaneous
5.) Launch arguments

Due to some opperation (which I cannot figure out) the list is cleared and I have to enter the parameters again. Why does this happen. I use Plato 3.18 (with my FTN95 4.71).
Back to top
View user's profile Send private message
PaulLaidler
Site Admin


Joined: 21 Feb 2005
Posts: 5605
Location: Salford, UK

PostPosted: Fri Jan 15, 2010 9:32 am    Post subject: Reply with quote

You should be able to see these settings in your *.ftn95prj file for the project. You will need to have write access to this file. When you exit Plato you will be asked if you want to save the new settings.

If you are using the latest Plato and the problem persists then let me know and I will investigate.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    forums.silverfrost.com Forum Index -> Plato All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group