forums.silverfrost.com Forum Index forums.silverfrost.com
Welcome to the Silverfrost forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

An installation issue

 
Post new topic   Reply to topic    forums.silverfrost.com Forum Index -> Support
View previous topic :: View next topic  
Author Message
Martin_K



Joined: 09 Apr 2020
Posts: 120

PostPosted: Fri May 15, 2020 8:54 pm    Post subject: An installation issue Reply with quote

I downloaded a few moments ago (twice - to be sure) the FTN95 PE, 8.61
from

[url]
https://silverfrost.com/32/ftn95/ftn95_personal_edition.aspx
[/url]

and tried to install it. Installation was not possible, since I got immediately
the error message:

ShellExecuteEx failed; code 67.
The network name cannot be found.


Does the problem belongs to my PC or something is not correct with the
installer ftn95_personal.exe?
Back to top
View user's profile Send private message
John-Silver



Joined: 30 Jul 2013
Posts: 1450
Location: Aerospace Valley

PostPosted: Sun May 17, 2020 8:53 pm    Post subject: Reply with quote

looks like a problem with your machine Martin ...

https://www.techinpost.com/how-fix-solve-error-67-code-problem/

I just tried downloading and installing and gt to the splash screen at the beginning no problem
_________________
''Computers (HAL and MARVIN excepted) are incredibly rigid. They question nothing. Especially input data.Human beings are incredibly trusting of computers and don't check input data. Together cocking up even the simplest calculation ... Smile "
Back to top
View user's profile Send private message
Martin_K



Joined: 09 Apr 2020
Posts: 120

PostPosted: Sun May 17, 2020 9:19 pm    Post subject: Reply with quote

I am not sure, I downloaded several other software packages, made several updates to them (including Windows 10 updates) - all problem free. Even, I have a download from Silverfrost (FTN v8.61 PE) from March 2020, I can install it problem free!

A few days ago I manually updated some DLL´s and PLATO as published by Paul and after these updates I downloaded and tried to install this new FTN95 download
(over the top of the existing one from March 2020). I suspect - it could be a problem.

So - the question is: Should I un-install the March 2020 installation first and then try to install the yesterday´s download? Is in the yesterday´s download of FTN95 ALL updates included (including PLATO v5.3.0) as were published in the UPDATES by Paul, or - when I install this new (yesterday´s download) pack, should I manually update the DLLs and PLATO v5.3.0 again?
Back to top
View user's profile Send private message
Martin_K



Joined: 09 Apr 2020
Posts: 120

PostPosted: Sun May 17, 2020 10:05 pm    Post subject: Reply with quote

John,

I solved this issue. It was (more or less) as I suspected. I un-installed the
FTN95/Plato v8.61 from March 2020 and then re-installed yesterday´s download (problem free) and then I copied the new DLLs and PLATO v5.3.0.

I did it (yesterday´s download) because I thought that there will be contained the new PLATO (v5.3.0) and maybe FTNv8.62.

The reason for it was that when I updated from PLATO v5.2.0 to v5.3.0, PLATO v5.3.0 repeatedly says me the following: cannot find definition for MODULE MSWIN (I use the command USE MSWIN). I believe it is because of v8.61 and PLATO 5.3.0 should use v8.62.

Apart from this message, I can compile, link and run the executable problem free.

Thanks!

Martin
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    forums.silverfrost.com Forum Index -> Support All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group