forums.silverfrost.com Forum Index forums.silverfrost.com
Welcome to the Silverfrost forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

allocate_backend_symbol

 
Post new topic   Reply to topic    forums.silverfrost.com Forum Index -> 64-bit
View previous topic :: View next topic  
Author Message
simon



Joined: 05 Jul 2006
Posts: 162

PostPosted: Wed Jan 15, 2020 1:27 am    Post subject: allocate_backend_symbol Reply with quote

I have a program that I have not been able to compile in 64-bit mode, but which compiles and runs ok in 32-bit mode. When I compile with version 8.60 I get a message saying:
Quote:
error 1205 - Part of allocate_backend_symbol is not available in FTN95/64

The error apparently occurs in a module at the start of a declaration of a subroutine. Does this message mean anything to anyone?
Back to top
View user's profile Send private message
PaulLaidler
Site Admin


Joined: 21 Feb 2005
Posts: 6206
Location: Salford, UK

PostPosted: Wed Jan 15, 2020 8:43 am    Post subject: Reply with quote

Simon

I can see this failure report in the FTN95 code but I would need a short sample program that demonstrated the error report in order to investigate further.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    forums.silverfrost.com Forum Index -> 64-bit All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group