forums.silverfrost.com Forum Index forums.silverfrost.com
Welcome to the Silverfrost forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Can't get any cpmpiler output in PLATO now!

 
Post new topic   Reply to topic    forums.silverfrost.com Forum Index -> Plato
View previous topic :: View next topic  
Author Message
Don Wright



Joined: 23 Aug 2016
Posts: 10
Location: Telford, Shropshire, UK

PostPosted: Tue Oct 11, 2016 9:00 am    Post subject: Can't get any cpmpiler output in PLATO now! Reply with quote

As a result of "fiddling around" with various buttons in trying to expand the excessively narrow PLATO compiler output window beneath the program code window - I've now "lost" all compiler output. Can anyone tell me how to get that O/P back please?

(I had to reset my PC system disc recently and re-install the "Silverfrost" stuff. I had no problems with PLATO before the re-install - the compiler output window was narrow, but still allowed a couple of warning lines. When I tried to re-use PLATO seriously after system disk reset etc, the PLATO compiler o/p window only showed the top of a warning message line - hence me trying to "fiddle around" to expand the view!)
Back to top
View user's profile Send private message
PaulLaidler
Site Admin


Joined: 21 Feb 2005
Posts: 4777
Location: Salford, UK

PostPosted: Tue Oct 11, 2016 11:06 am    Post subject: Reply with quote

First try making the Plato application larger on the screen. If this fails then...

Look for a file called plato.ini in C:\Users\Paul\AppData\Roaming\SilverFrost\FTN95 replacing Paul with your user name.

Delete it or (if you want to keep other settings) edit it and delete the section headed [Output].
Back to top
View user's profile Send private message
Don Wright



Joined: 23 Aug 2016
Posts: 10
Location: Telford, Shropshire, UK

PostPosted: Wed Oct 12, 2016 6:45 pm    Post subject: Reply with quote

Thank you for the advice! However - I thought it might be better to re-instal PLATO etc, to get the original SilverFrost settings - and that action appears to have solved my problem. I shall be much more circumspect about which buttons I click in future! I didn't loose any stuff because it was in a "fortranprograms" folder, and the compilation message sub-window is a decent size below the code sub-window, as normal!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    forums.silverfrost.com Forum Index -> Plato All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group