forums.silverfrost.com Forum Index forums.silverfrost.com
Welcome to the Silverfrost forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

loss of views using Plato Ver 4.51
Goto page Previous  1, 2, 3, 4, 5
 
Post new topic   Reply to topic    forums.silverfrost.com Forum Index -> Plato
View previous topic :: View next topic  
Author Message
PaulLaidler
Site Admin


Joined: 21 Feb 2005
Posts: 4913
Location: Salford, UK

PostPosted: Thu Nov 06, 2014 9:05 am    Post subject: Reply with quote

Thanks for the feedback.
Back to top
View user's profile Send private message
narayanamoorthy_k



Joined: 19 Jun 2014
Posts: 78
Location: Chennai, IN

PostPosted: Sat Mar 05, 2016 6:18 pm    Post subject: Reply with quote

Hi Paul
I was just navigating through the other threads to search for any other solutions posted for Plato IDE 4.7 toolbar issues. I posted this today. But all the problems reported in this thread, still applicable in 4.7.0 also. I see that there is no fix done so far on this issue.. ?
_________________
Thanks and Regards
Moorthy
Back to top
View user's profile Send private message
JohnCampbell



Joined: 16 Feb 2006
Posts: 1772
Location: Sydney

PostPosted: Mon Mar 07, 2016 2:41 am    Post subject: Reply with quote

Paul,

Could you provide a menu option Tools > Report_Error_Status so that we can send in a status report to help identify what is causing these problems.
I am still getting problems with loss of code view (frequently) and also the toolbar problem (less frequently) on Win 7x64
Maximize or "Restore Down" can often correct the loss of code view, but the toolbar problem requires a restart.

John
Back to top
View user's profile Send private message
PaulLaidler
Site Admin


Joined: 21 Feb 2005
Posts: 4913
Location: Salford, UK

PostPosted: Mon Mar 07, 2016 8:33 am    Post subject: Reply with quote

I have not been able to fix this problem because (so far) I have not been able to reproduce it on any of my machines.

If the problem only occurs when Plato is maximised then one can avoid this by using a large "restored" window rather than a maximised window.

John: Can you explain what you mean by a "status report" and how that would differ from a report here on the Forum.
Back to top
View user's profile Send private message
JohnCampbell



Joined: 16 Feb 2006
Posts: 1772
Location: Sydney

PostPosted: Tue Mar 08, 2016 12:14 am    Post subject: Reply with quote

Paul,

If you never see these problems, then your configuration must be different in some ways. I've been getting these problems for years on multiple pc's.
I typically run Plato, Excel, Outlook, Iexplorer, Adobe Reader and a few dos boxes simultaneously, switching between them. I do not have Visual Studio installed. On returning to Plato the problems start. I would get a blank code screen nearly every day and the menu problem about once a month, although when it starts it may occur a few times.
I think that the problem could be connected to the registry settings (mainly because I don't know how to read them and there appears to be some rubbish left in there)
For the code screen going blank, there must be some status settings that are out. I have found that changing the screen size does recover so can cope with that. ( interesting, if Plato is minimised, if you hover over the Plato icon in the bottom taskbar, the small view indicates the code, but on selecting, the code is gone)
For the menu to be messed up, there must be some settings that are wrong.
It looks like that when returning to Plato, the screen setup for repainting is being corrupted. I don't know how this is managed, but if we could dump out the values of some likely variables and post them, we may be able to iterate onto locating where the problem is occurring.
Back to top
View user's profile Send private message
PaulLaidler
Site Admin


Joined: 21 Feb 2005
Posts: 4913
Location: Salford, UK

PostPosted: Tue Mar 08, 2016 8:22 am    Post subject: Reply with quote

Thanks for the feedback John. I now understand what you mean by a status report.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    forums.silverfrost.com Forum Index -> Plato All times are GMT + 1 Hour
Goto page Previous  1, 2, 3, 4, 5
Page 5 of 5

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group