forums.silverfrost.com Forum Index forums.silverfrost.com
Welcome to the Silverfrost forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 48 matches
forums.silverfrost.com Forum Index
Author Message
  Topic: Read and Write Performance
dgurok

Replies: 17
Views: 486

PostForum: Support   Posted: Wed Jan 23, 2019 11:48 am   Subject:
@John-Silver

Samsung 970 EVO, SSD 250 GB NVMe M.2
  Topic: Read and Write Performance
dgurok

Replies: 17
Views: 486

PostForum: Support   Posted: Wed Jan 23, 2019 10:59 am   Subject:
Thanks for the feedback.

I did another test with binary read and write and this provides a much better performace. The same test results in 0.6-1.6 seconds.

We have set up a test enviroment wit ...
  Topic: Read and Write Performance
dgurok

Replies: 17
Views: 486

PostForum: Support   Posted: Tue Jan 22, 2019 1:50 pm   Subject:
It was just a test case to figured out where we lose time. After read I want to process my data, so its not just a copy think. I would have expected a much more faster result compared to normal HDDs. ...
  Topic: Read and Write Performance
dgurok

Replies: 17
Views: 486

PostForum: Support   Posted: Tue Jan 22, 2019 11:32 am   Subject:
Yes, I mean READ and WRITE in a Fortran program and I did a simple formatted READ with ('A').

OPEN(KA1,FILE=MFILE1,STATUS='readonly',ERR=100)
OPEN(KA2,FILE=MFILE2,ERR=200&# ...
  Topic: Read and Write Performance
dgurok

Replies: 17
Views: 486

PostForum: Support   Posted: Tue Jan 22, 2019 10:46 am   Subject: Read and Write Performance
I'm working with large files on a SSD drive and I wonder why read and write takes so much more time. With windows copy command 500MB file is copied in ~1 second.
If I try to read and write the same a ...
  Topic: Problem with ALLOCATE
dgurok

Replies: 1
Views: 231

PostForum: Support   Posted: Tue Dec 11, 2018 9:33 am   Subject: Problem with ALLOCATE
Hello,

I try to use ALLOCATE. In my test program the code below behaves as expected. Variable has the correct dimension of 500000 and assignment is working.

CHARACTER(256), ALLOCATABLE & ...
  Topic: Plain hyperlink text
dgurok

Replies: 8
Views: 1076

PostForum: Support   Posted: Thu Oct 04, 2018 9:57 am   Subject:
The fuction must be new because in my version (7.10.0) %wb is not described.

In my very simple htm file, I'm using some hyptertexts, e.g.

<a href="https://cloud.google.com/maps-platform/ ...
  Topic: Plain hyperlink text
dgurok

Replies: 8
Views: 1076

PostForum: Support   Posted: Tue Oct 02, 2018 3:44 pm   Subject:
I dont know the functionality of %wb. Where is it described?

I have created a html document for using %ht. In this document the url is correct, everthing is in lower case. If I click in WINIO on th ...
  Topic: Plain hyperlink text
dgurok

Replies: 8
Views: 1076

PostForum: Support   Posted: Tue Oct 02, 2018 3:12 pm   Subject:
I have a workaround with using %ht. In my document I use the <a href=""> tag to refer to a url. If I click on the link, in my browser a part of the url is in upper case. The upper case ...
  Topic: Plain hyperlink text
dgurok

Replies: 8
Views: 1076

PostForum: Support   Posted: Tue Oct 02, 2018 1:06 pm   Subject: Plain hyperlink text
I want to use a plain hyperlink text in WINIO like a hyperlink is displayed in general. I don't want to use the button solution. Is there another possibility to do this? %ht creates an own htm area wh ...
  Topic: Simple OpenGL Program
dgurok

Replies: 9
Views: 1318

PostForum: General   Posted: Thu Jun 21, 2018 2:09 pm   Subject:
stfark1, did you look at the opengl examples in ftn95 documentation? (use ftn95 /help)

https://i.imgur.com/DY0yCet.png

PROGRAM Simple
INCLUDE <clearwin.ins>,nolist
INCL ...
  Topic: Character Function Only Returns String of LEN=1
dgurok

Replies: 3
Views: 1500

PostForum: Support   Posted: Mon Aug 21, 2017 1:05 pm   Subject:
Do you have declared your variables outside of the function correctly?
Seems to work for me.

PROGRAM TEST
C
character*260 msg1,msg2,get_filepath
msg1='test1'
msg2='test ...
  Topic: Access Violation / ADD_MENU_ITEM@
dgurok

Replies: 2
Views: 1519

PostForum: Support   Posted: Fri Jul 28, 2017 3:50 pm   Subject:
Thx for your information.

I'm on vacation now for the next two weeks.
It's very difficult to reproduce the problem, because with the same model data in most cases it works but sometime not.
  Topic: Access Violation / ADD_MENU_ITEM@
dgurok

Replies: 2
Views: 1519

PostForum: Support   Posted: Fri Jul 28, 2017 1:52 pm   Subject: Access Violation / ADD_MENU_ITEM@
Dear Paul,

I'm using version 7.10.0 of ftn95 and I got the following error when I try to use ADD_MENU_ITEM@.

https://www2.pic-upload.de/img/33627546/Unbenannt.png

In genaral I don't have any ...
  Topic: 64 bit ClearWin+
dgurok

Replies: 95
Views: 49650

PostForum: ClearWin+   Posted: Wed Sep 28, 2016 3:06 pm   Subject:
Ok, so I have created my own routines CREATE_POLYGON$ and FILL_POLYGON$ using DRAW_POLYGON$ and DRAW_FILLED_POLYGON$. My workaround works for my cases very nice.

Thanks.
 
Page 1 of 4 Goto page 1, 2, 3, 4  Next
All times are GMT + 1 Hour
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group