forums.silverfrost.com Forum Index forums.silverfrost.com
Welcome to the Silverfrost forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 57 matches
forums.silverfrost.com Forum Index
Author Message
  Topic: RGB@
Norm.Campbell

Replies: 20
Views: 3873

PostForum: 64-bit   Posted: Thu Dec 31, 2020 6:41 am   Subject:
To take your comment seriously, I quite like the 64-bit version.

I spend a fair bit of time writing code to process remotely sensed images. I can usually just fit my images in in 32-bit mode, but w ...
  Topic: RGB@
Norm.Campbell

Replies: 20
Views: 3873

PostForum: 64-bit   Posted: Tue Dec 29, 2020 8:58 am   Subject:
Hi Paul

Just to let others (and you) know that replacing

PUT_DIB_BLOCK@ ( flno, ... )

with

nFUNC = Export_Image@ ( flno )

fixes the problem.

I also replaced DRAW_LINE@ with DRAW_LI ...
  Topic: RGB@
Norm.Campbell

Replies: 20
Views: 3873

PostForum: 64-bit   Posted: Sun Dec 20, 2020 7:45 am   Subject:
Hi Paul

I was about to send you a response, noting that I'd done some more checking, and found that my computer was reporting a memory error when it rebooted, and that perhaps the difference in mem ...
  Topic: RGB@
Norm.Campbell

Replies: 20
Views: 3873

PostForum: 64-bit   Posted: Fri Dec 18, 2020 1:22 pm   Subject:
Hightail wants an email address to send you a notification.
  Topic: RGB@
Norm.Campbell

Replies: 20
Views: 3873

PostForum: 64-bit   Posted: Fri Dec 18, 2020 1:17 pm   Subject:
Yes, I did.

FTN95/x64 Ver. 8.30.0 Copyright (c) Silverfrost Ltd 1993-2018
  Topic: RGB@
Norm.Campbell

Replies: 20
Views: 3873

PostForum: 64-bit   Posted: Fri Dec 18, 2020 12:45 pm   Subject:
My apologies, Paul, my email was not clear.

The code

nclr = 10

nSymblColor = RGB@ ( nclr, nclr, nclr )

gives a black axis under both v32 and x64, which is what it should do.

A bit ...
  Topic: RGB@
Norm.Campbell

Replies: 20
Views: 3873

PostForum: 64-bit   Posted: Fri Dec 18, 2020 9:09 am   Subject: RGB@
Hi Paul

I've cut my code down to make it as simple as I can.

It's a while since I used the forums -- I've forgotten how to send attachments.

The version is:

[FTN95/x64 Ver. 8.30.0 Copyrigh ...
  Topic: RGB@
Norm.Campbell

Replies: 20
Views: 3873

PostForum: 64-bit   Posted: Tue Dec 15, 2020 11:13 pm   Subject: RGB@
I'm having problems with the colours generated by RGB@ using x64.

My lines that were red under win32 are now blue, and v/v, and my cyan background grid under win32 is now yellow.

What do I need ...
  Topic: X3D toolkit
Norm.Campbell

Replies: 4
Views: 5207

PostForum: General   Posted: Sun Feb 28, 2016 12:48 pm   Subject:
Iím on a very steep learning curve, knowing nothing about 3D printers and 3D file formats only a few days ago.

It seems to me from what Iíve read so far that the simplest approach would be to set u ...
  Topic: writing a jpeg file
Norm.Campbell

Replies: 20
Views: 16203

PostForum: Support   Posted: Sun Feb 28, 2016 11:27 am   Subject:
Thanks, Ian, that could be a reasonable solution in the short term.

At present I have to convert all the files to uncompressed tiffs, using some C code that a colleague has written based on the sta ...
  Topic: writing a jpeg file
Norm.Campbell

Replies: 20
Views: 16203

PostForum: Support   Posted: Sat Feb 27, 2016 12:48 pm   Subject:
It is the Free-Video-to-JPG-Converter that is outputting the heavily-compressed jpegs that GET_DIB_* can't read. GET_DIB_* doesn't recognise the content of these jpegs (nor those from a number of othe ...
  Topic: writing a jpeg file
Norm.Campbell

Replies: 20
Views: 16203

PostForum: Support   Posted: Sat Feb 27, 2016 10:10 am   Subject:
Hi Paul

This problem has arisen again, this time with 10000s of jpeg files dumped from an AVI file.***

The files can be read by code written in C by a colleague who uses the standard jpeg librar ...
  Topic: X3D toolkit
Norm.Campbell

Replies: 4
Views: 5207

PostForum: General   Posted: Sat Feb 27, 2016 6:16 am   Subject:
I have data on a regular grid in X_Y_Z_intensity text format (a grey-level or colour image, and the underlying DTM).

Would your VRML code allow me to export these values in VRML, so that I can impo ...
  Topic: underscore not appearing in Plato
Norm.Campbell

Replies: 2
Views: 5825

PostForum: Plato   Posted: Sat Oct 17, 2015 1:10 pm   Subject:
Hi John

I had Courier new size 11 as my default.

I changed it to 10, and the problem was fixed.

I changed it back to 11, and the problem was still fixed.

How do I explain that logically?
...
  Topic: underscore not appearing in Plato
Norm.Campbell

Replies: 2
Views: 5825

PostForum: Plato   Posted: Sat Oct 17, 2015 11:00 am   Subject: underscore not appearing in Plato
I know this is weird, but when I press the shift and minus keys in Plato, I'm no longer seeing the under-score character appear.

Rather, I get a blank space.

Moreover, when I backspace over an u ...
 
Page 1 of 4 Goto page 1, 2, 3, 4  Next
All times are GMT + 1 Hour
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group